Задать вопрос
5 ноября, 16:00

Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным

+4
Ответы (1)
  1. 5 ноября, 16:09
    0
    var n:integer;

    begin

    writeln ('введите целое число:') ;

    readln (n) ;

    if n mod 2=0 then writeln ('четное')

    else

    writeln ('четное') ;

    if n>0 then writeln ('положительное') ;

    if n<0 then writeln ('отрицательное') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)