Задать вопрос
16 ноября, 20:02

1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532.

2.-х-

3. Написать программу, которая вводит с клавиатуры число от 0 до 999999 (использовать переменные типа longint) и выдает на экран дисплея сумму цифр этого числа.

4. Составить алгоритм и программу сортировки массива символов латинского алфавита.

5. Составить алгоритм и программу сортировки массива по убыванию методом пузырьков с перемещнием минимального элемента.

---

хотя бы с одним помогите

+1
Ответы (1)
  1. 16 ноября, 22:02
    0
    3. pascal

    var s, a: integer;

    g:longint;

    begin

    s:=0;

    readln (g) ;

    while g > 0 do

    begin

    a:=g mod 10;

    g:=g div 10;

    s:=s+a;

    end;

    writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3. Написать программу, которая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)