Задать вопрос
4 июля, 18:05

Составить программу, позволяющую решить задачу.

Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.

+5
Ответы (1)
  1. 4 июля, 19:27
    0
    Var

    now, b : real;

    years : integer;

    begin

    write ('Начальный вклад: ') ;

    readln (now) ;

    write ('Конечный вклад (b) : ') ;

    readln (b) ;

    years : = 0;

    while now < = b do

    begin

    now : = now + now * 3 / 100;

    years : = years + 1;

    end;

    writeln ('Потребуется лет: ', years) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, позволяющую решить задачу. Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Реализуйте решение задачи, программируя на Паскале. Начальный вклад в банк составляет x=300000 рублей. Через сколько лет он станет больше y=550500 рублей? Каждый год вклад увеличивается на 11%.
Ответы (1)
1. даны два натуральных числа а и б требуется определить сумму чисел от а до б. 2. дано натуральное число а, требуется определить есть ли в этом числе цифра 3. 3. начальный вклад в банк составил а рублей. через сколько лет он станет больше б рублей.
Ответы (1)
Паскаль. 1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет. 2) Дано натурального число. Найти сумму его делителей, не кратных 3. 3) Дано натурального число. Найти его максимальную цифру.
Ответы (1)
Нужно полностью решение в паскале. Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. Через сколько месяцев размер вклада превысит 1100 рублей?
Ответы (1)
2 задачи по программированию: 1) Три точки заданы своими координатами (x1, y1), (x2, y2), (x3, y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого
Ответы (1)