Задать вопрос
15 сентября, 14:47

Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо сообщение "корней нет".

+1
Ответы (1)
  1. 15 сентября, 17:22
    0
    Uses crt; a, b : integer; Begin Write ('Введите a:') ; Readln (a) ; If (a=0) then writeln ('Корней нет') Else writeln ('x равен ',14/a) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''
Ответы (1)
Составьте программу, каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "Корней нет"
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)