Задать вопрос
12 августа, 03:54

Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''

+5
Ответы (1)
  1. 12 августа, 05:17
    0
    Program qq;

    var a, x:real;

    begin

    read (a) ;

    x:=5/a;

    if a=0 then writeln ('Корней нет') else writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо сообщение "корней нет".
Ответы (1)
Составьте программу, каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "Корней нет"
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)