Задать вопрос
26 марта, 03:17

Составьте программу, каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "Корней нет"

+2
Ответы (1)
  1. 26 марта, 06:54
    0
    Program fdfe;

    var a, x: real;

    Begin

    Writeln ('введите a') ; read (a) ;

    x:=5/a;

    if x=0 then writeln ('корней нет') else

    writeln ('х равно ', x) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая по заданному а исследует корни уравнения 15 (а*х-10) = 60 и выводит на экран значение вычисленного корня, либо сообщение "корней нет".
Ответы (1)
Составьте программу которая по заданному a исследует корни управления ax-5=0 и выводит на экран значения вычесленного корня либо сообщения ''Корней нет''
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)