Задать вопрос
28 сентября, 02:37

Написать программу на Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4

+3
Ответы (1)
  1. 28 сентября, 06:33
    0
    Program summa;

    uses crt;

    var

    n, summ, I:integer;

    begin

    summ:=0;

    for I:=1 to 10 do begin

    read (n) ;

    if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;

    writeln (summ) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
Написать программу на Паскале: Среди 10 целых положительных и отрицательных чисел: 1. Найти максимальное и минимальное значения. 2. Среднее арифметическое среди трехзначных, оканчивающихся на 1 и кратных 7.
Ответы (2)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)