Задать вопрос
26 августа, 13:54

Помогите написать программу в паскале!

Написать программу в паскале:

В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...

+5
Ответы (1)
  1. 26 августа, 15:17
    0
    Var a: array[1 ... 10] of integer; sum, i: integer; beginsum:=0; for i:=1 to 10 do begin readln (a[i]) ; if a[i] mod 2=0 then sum: = sum+a[i]; end; write (sum) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. В одномерном массиве подсчитать сумму тех элементов массива, которые кратны 5, но не делятся на 3. 2. В одномерном массиве подсчитать произведение тех элементов массива, которые стоя на индексах, кратных 3, а сами элементы четные.
Ответы (2)
Задачи на массивы (в паскале) : 1. Найти количество нулей в одномерном массиве. 2. найти сумму элементов кратных 5. 3. найти сумму первых 5 элементов. 4. верно ли что в массиве есть два нуля. 5. найти сумму элементов из промежутка от А до В.
Ответы (1)
1) В числовом одномерном массиве все элементы массива, кратные 3, возвести в куб. В новом массиве найти сумму всех членов массива.
Ответы (1)
1. в одномерном массиве найти значение и номер минимального элемента. 2. в одномерном массиве заменить все элементы кратные 3 на 0.
Ответы (1)
Cоставить программу в паскале. В одномерном массиве произвольных чисел вычислить произведение четных и нечетных элементов.
Ответы (1)