Задать вопрос
17 февраля, 01:06

1. в одномерном массиве найти значение и номер минимального элемента.

2. в одномерном массиве заменить все элементы кратные 3 на 0.

+1
Ответы (1)
  1. 17 февраля, 03:14
    0
    Program pproger; constn=10; var i, k, min:integer; mas: array [1 ... n] of integer; begin randomize; for i:=1 to n do mas[i]:=random (65) ; min:=mas[1]; for i:=1 to n do if mas[i] < min then begin min:=mas[i]; k:=i; end; for i:=1 to n do write (mas[i]:4) ; writeln () ; writeln ('minimalnoe=', min) ; writeln ('index=', k) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. в одномерном массиве найти значение и номер минимального элемента. 2. в одномерном массиве заменить все элементы кратные 3 на 0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) В числовом одномерном массиве все элементы массива, кратные 3, возвести в куб. В новом массиве найти сумму всех членов массива.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
1. В одномерном массиве подсчитать сумму тех элементов массива, которые кратны 5, но не делятся на 3. 2. В одномерном массиве подсчитать произведение тех элементов массива, которые стоя на индексах, кратных 3, а сами элементы четные.
Ответы (2)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)