Задать вопрос
5 июля, 10:12

Написать программу которая определяет, что больше площадь или периметр и вывести ответ на экран

+3
Ответы (1)
  1. 5 июля, 13:08
    0
    c++

    #include

    #include "stdafx. h"

    using namespace std;

    int main ()

    {

    setlocale (0, "") ;

    int a;

    int b;

    cout<<"вычисление площади и периметра/n";

    cout<<"введите первое число/n";

    cin>>a;

    cout<<"введите второе число/n";

    cin>>b;

    int c = a*b;

    int d = a+a+b+b;

    cout<<"площадь = "<
    cout <<"периметр = "<
    if (c>d)

    {

    cout<<"площадь больше периметра/n";

    }

    else

    {

    cout<<"периметр больше площади/n";

    }

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая определяет, что больше площадь или периметр и вывести ответ на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Настроить окно WordPad-это значит: вывести на экран или скрыть вывести на экран или скрыть вывести на экран или скрыть
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)