Задать вопрос
20 ноября, 23:29

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления

+1
Ответы (1)
  1. 21 ноября, 02:20
    0
    program a1;

    var

    a, b, c, d:real;

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    c:=a*b; d:=a/b;

    writeln ('a*b=', c:0:2,'; a/b=', d:0:2)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль)
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.
Ответы (1)