Задать вопрос
13 мая, 16:16

Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.

+5
Ответы (1)
  1. 13 мая, 19:32
    0
    Var

    number: integer;

    sum: integer;

    begin

    repeat

    write ('number = ') ;

    readln (number) ;

    sum : = sum + number;

    until number = 1;

    writeln ('Сумма = ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль)
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)