Задать вопрос
21 августа, 21:35

Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль)

+5
Ответы (1)
  1. 21 августа, 21:47
    0
    01. program number11; 02. uses crt; 03. var a, b, c:real; 04. begin 05. clrscr; 06. a:=17.3; 07. b:=3.4; 08. c:=a*b; 09. writeln ('a*b=', c:4:1) ; 10. c:=a/b; 11. writeln ('a/b=', c:4:1) ; 12. c:=a+b; 13. writeln ('a+b=', c:4:1) ; 14. c:=a-b; 15. writeln ('a-b=', c:4:1) ; 16. readln 17. end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает ввод двух вещественных чисел и проделывает над ними операции сложения, вычитания (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)