Задать вопрос
20 ноября, 22:24

Даны три целых числа. Найти количество положительных чисел в исходном наборе.

+4
Ответы (1)
  1. 21 ноября, 00:56
    0
    Program one;

    var a, b, c, k: integer;

    begin

    writeln ('Введите числа, нажимая после каждого enter') ;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    k:=0;

    If a>0 then k:=k+1 else k:=k+0;

    If b>0 then k:=k+1 else k:=k+0;

    If c>0 then k:=k+1 else k:=k+0;

    writeln ('Количество положительных чисел ', k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три целых числа. Найти количество положительных чисел в исходном наборе. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Даны три целых числа (a b c) найти количество отрицательных чисел в исходном наборе
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Помогите с кодом по паскалю.→Нужно чтобы ответ который показывается было написано первый столбец столько положительных чисел а если нет положительных чисел в столбце то писало нет положительных чисел в этом столбце←Столбцы пронумеровать Изначально
Ответы (1)
Написать программу, которая вычисляет сумму первых n целых положительных целых чисел. Количество суммируемых чисел должно вводиться во время работы программы.
Ответы (1)