Задать вопрос
6 июня, 14:47

Даны три целых числа (a b c) найти количество отрицательных чисел в исходном наборе

+2
Ответы (1)
  1. 6 июня, 17:23
    0
    Var

    a, b, c, n: integer;

    begin

    writeln ('vvedi a, b, c') ;

    readln (a, b, c) ;

    n:=0;

    if a<0 then n:=n+1;

    if b<0 then n:=n+1;

    if c<0 then n:=n+1;

    if n0 then writeln ('среди трех чисел ', n,' отрицательных')

    else

    writeln ('среди трех чисел нет отрицательных')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три целых числа (a b c) найти количество отрицательных чисел в исходном наборе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Даны три целых числа. Найти количество положительных чисел в исходном наборе.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)
Задача № 1 Станция А, и С расположены на -, - и - километрах железной дороги, соответственно. Какие из эти станций расположены наиболее близко друг к другу? Задача № 2 Даны 3 целых числа.
Ответы (1)
Помогите написать программу! Дан целочисленный массив M из 15 элементов. Элементы массива могут принимать целые значения от - 500 до 500 и вводятся с клавиатуры. Найти и вывести: 1. Сумму квадратов отрицательных элементов.
Ответы (1)