Задать вопрос
26 апреля, 19:09

Даны 3 числа a, b, c. определить наибольшее из них

+1
Ответы (1)
  1. 26 апреля, 22:18
    0
    Люблю Паскаль, поэтому решил на нём, но, если нужно, ещё на КуМИРе могу, на c#, VB, JS ...) Хоть на PHP x)

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (b > a) then a : = b;

    if (c > a) then a : = c;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа a, b, c. определить наибольшее из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Даны два целых числа A и B (A
Ответы (1)
1 задача. Даны 3 числа (a, b, c). Возвести в квадрат те, которые меньше 5 и в куб меньше 5 2 задача. Даны 4 числа определить колличество отрицательных 3 задача. Дано двухдверное число Определить одинаковы ли его цифры.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)