Задать вопрос
1 апреля, 01:20

Даны два целых числа A и B (A
+3

Ответы (1)
  1. 1 апреля, 03:31
    0
    Var

    A, B, n:integer;

    Begin

    n:=0;

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    While B>=A do

    Begin

    B:=B-A;

    n:=n+1;

    End;

    WriteLn (n)

    End.

    Var

    A, B:integer;

    Begin

    Write ('A = ') ;

    ReadLn (A) ;

    Write ('B = ') ;

    ReadLn (B) ;

    While B>=A do

    B:=B-A;

    WriteLn (B) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два целых числа A и B (A ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
1) Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел от A до B включительно. 2) Даны натуральные числа от A до B (A
Ответы (1)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)