Задать вопрос
3 января, 09:04

1) Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.

2) Даны натуральные числа от A до B (A
3) Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)

+2
Ответы (1)
  1. 3 января, 12:48
    0
    Program task1;

    var i, a, b, sum : integer;

    begin

    readln (a, b) ; sum: = 0; for i: = a to b do sum: = sum + sqr (i) ; writeln (sum) ;

    end.

    program task2;

    var i, a, b, p : integer;

    begin

    readln (a, b) ; p: = 1; for i: = a to b do if (i mod 3 = 0) and (i mod 4 0) then p: = p * i; writeln (p) ;

    end.

    program task3;

    var i, exercise, sum : integer;

    begin

    for i: = 1 to 13 do begin readln (exercise) ; sum: = sum + 5 + exercise; if i = 5 then writeln (sum) ; if i = 10 then writeln (sum) ; end; writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел от A до B включительно. 2) Даны натуральные числа от A до B ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
1) Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1. 2) Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
Задача выполняется в Паскале! Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел от A до B включительно. Помогите плииз.
Ответы (1)