Задать вопрос
31 июля, 00:16

Составить программу вычисления значения функций в зависимости от интервала у=1+3 х, при х<-2 1+xв квадрате, при - 2<_x2

+2
Ответы (1)
  1. 31 июля, 03:40
    0
    Var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    if (x<-2) then y:=1+3*x;

    if (x>=-2) and (x<=2) then y:=sqr (1+x) ; / / по условию - 2<_x=-2) and (x<=2)

    if (x>2) then y:=x+1;

    writeln ('Значение функции = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления значения функций в зависимости от интервала у=1+3 х, при х ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)