Задать вопрос
26 июня, 08:52

Информатика pascal abc

Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х<0 у=2 х

10. напишите программу вычисления функций у=х^2, если - 2<=х<=2, у=4 в остальных случаях.

11. напишите программу вычисления суммы q и w, если q>w, в противном случая их разность

+2
Ответы (1)
  1. 26 июня, 12:50
    0
    Var x, y:real;

    begin

    write ('Введите х: ') ;

    readln (x) ;

    if x<0 then y:=1/x else y:=2*x;

    writeln ('y=', y)

    end.

    var x, y:real;

    begin

    write ('Введите х: ') ;

    readln (x) ;

    if (-2<=x) and (x<=2) then y:=x*x else y:=4;

    writeln ('y=', y)

    end.

    var q, w, x:real;

    begin

    write ('Введите q и w: ') ;

    readln (q, w) ;

    if q>w then x:=q+w else x:=q-w;

    writeln ('x=', x)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)