Задать вопрос
9 мая, 18:22

Помогите составить программу решения задачи в паскаль АВС.

Дано вещественное число А и целое числоN (больше 0). Найти А в степени N = А*А*А ... * А (числа А перемножаются N раз)

+5
Ответы (1)
  1. 9 мая, 21:07
    0
    Program pps;

    var a, rezult:real;

    n, i:integer;

    begin

    writeln ('a=') ; readln (a) ;

    writeln ('n=') ; readln (n) ;

    rezult:=1;

    for i:=1 to n do

    rezult:=rezult*a;

    writeln ('rezult=', rezult) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу решения задачи в паскаль АВС. Дано вещественное число А и целое числоN (больше 0). Найти А в степени N = А*А*А ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы