Задать вопрос
28 мая, 01:43

Помогите составить программу решения задачи в паскаль АВС. Дано вещественное число А и целое число N (больше0). Используя один цикл, найти сумму 1 + А + Аквадрат+Акуб + ... А в энной степени

+2
Ответы (1)
  1. 28 мая, 02:46
    0
    Var n, i: integer;

    a, y: real;

    begin

    readln (a, n) ;

    for i : = 0 to n do

    y : = y + exp (ln (a) * I) ;

    writeln (y) ;

    end.

    Работает =)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу решения задачи в паскаль АВС. Дано вещественное число А и целое число N (больше0). Используя один цикл, найти ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы