Задать вопрос
3 марта, 04:12

Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 (Получим целое число).

(Для программы Паскаль)

+4
Ответы (1)
  1. 3 марта, 04:46
    0
    Var

    i, n: integer;

    s: longint;

    begin

    readln (n) ;

    for i : = 1 to n do

    s : = s + (n + i) * (n + i) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
1) дано целое число N (больше 0). Найти сумму 1+1/2+1/3 ... 1/N (вещественное число). Входные данные: ввести целое числоN (1
Ответы (1)