Задать вопрос
20 мая, 07:12

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2 ...,1 кг конфет

+5
Ответы (1)
  1. 20 мая, 09:12
    0
    Var C, i: real;

    begin

    readln (C) ;

    i : = 0.1;

    while (i < = 1) do

    begin

    writeln (C * i) ;

    i : = i + 0.1;

    end;

    end.

    Уже решал, но теперь по-другому)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу решения задачи в паскале АВС. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2 ...,1 кг ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике