Задать вопрос
10 марта, 21:47

For5°. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1, 0.2, ..., 1 кг конфет.

For8. Даны два целых числа A и B (A < B). Найти произведение всех целых чисел от A до B включительно.

помогите решить

+2
Ответы (1)
  1. 10 марта, 23:56
    0
    Program for5;

    var i:integer;

    a:real;

    begin

    read (a) ;

    for i:=1 to 10 do

    write (a * (i/10)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «For5°. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1, 0.2, ..., 1 кг конфет. For8. Даны два целых числа A и B (A < B). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)
For8. Даны два целых числа A и B (A < B). Найти произведение всех целых чисел от A до B включительно.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)