Задать вопрос
10 марта, 22:33

Вычислить площадь круга S=pr^2))

вычислить периметр и площадь d a b

+3
Ответы (1)
  1. 11 марта, 00:29
    0
    Периметр и и площадь круга если известен радиус

    var

    r: real;

    begin

    write ('r = ') ;

    readln (r) ;

    writeln ('P = ', 2 * pi * r) ;

    writeln ('S = ', pi * r * r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить площадь круга S=pr^2)) вычислить периметр и площадь d a b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ребята выбирают водящего для игры. Для этого они встали в круг и начали считать по часовой стрелке, начав с Пети, до трех, каждый третий из круга выходит, и считалочка продолжается дальше. Тот, кто останется - водит.
Ответы (1)
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Pascal (Free) Пусть элементами круга являютс радиус (1-й элемент), диаметр (2-й элемент), длина окружности (3-й элемент). по номеру одного из перечисленных элементов и его значению вычислить площадь круга
Ответы (1)
Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале ABC
Ответы (1)
С клавиатуры выводятся радиус круга и сторона квадрата. Определить что больше площадь круга или площадь квадрата
Ответы (1)