Задать вопрос
20 января, 16:02

Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале ABC

+2
Ответы (1)
  1. 20 января, 16:56
    0
    Var r:word;

    begin

    read (r) ;

    write (6,28*r,' ',3,14*r*r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачи в Paskal ABC 1. Дан радиус окружности. Вычислить длину окружности и площадь круга, ограниченного этой окружностью. 2. Даны 2 положительных числа. Вычислить их среднее арифметическое и среднее геометрическое.
Ответы (1)
Нужна помощь по написанию программ! Задача 1. Радиус окружности 5 метров. Вычислить длину и площадь окружности.
Ответы (1)
Напишите программу. (в Паскале) Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2
Ответы (1)
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
Pascal ABC. Задан радиус окружности r. если радиус окружности меньше 6 см, найти длину этой окружности, в противном случае найти площадь круга, ограниченного данной окружностью. L=2pr, S=2pr^2
Ответы (1)