Задать вопрос
1 февраля, 18:19

С клавиатуры выводятся радиус круга и сторона квадрата. Определить что больше площадь круга или площадь квадрата

+3
Ответы (1)
  1. 1 февраля, 19:17
    0
    var

    r, a : real;

    begin

    read (r, a) ;

    if pi * sqr (r) > sqr (a) then writeln ('Kruga')

    else if pi * sqr (r) < sqr (a) then writeln ('Kvadrata')

    else writeln ('=') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры выводятся радиус круга и сторона квадрата. Определить что больше площадь круга или площадь квадрата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Задача №2942. Число десятков двузначного числа Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия. Ввод Вывод 42 4
Ответы (1)
Задача №2944. Сумма цифр Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия. Дано трехзначное число. Найдите сумму его цифр.
Ответы (2)
Решето Эратосфена в PascalABC Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия.
Ответы (1)