Задать вопрос
4 июня, 11:18

Задача №2942. Число десятков двузначного числа

Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия.

Ввод Вывод

42 4

+3
Ответы (1)
  1. 4 июня, 12:45
    0
    Var

    s:integer;

    begin

    readln (S) ;

    s:=s div 10;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача №2942. Число десятков двузначного числа Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решето Эратосфена в PascalABC Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия.
Ответы (1)
Задача №2944. Сумма цифр Данные вводятся с клавиатуры или из файла input. txt, выводятся на экран или в файл output. txt. Первые тесты не всегда совпадают с примерами из условия. Дано трехзначное число. Найдите сумму его цифр.
Ответы (2)
Нужно определить что в введеном числе 24 часовой формат или 12 часовой формат и составить код в с++ Задача такое: №1 Input (стандартный ввод) Output (вывод) 11:00 24-часовый формат 23:00 №2 Input (стандартный ввод) Output (вывод) 09:20 12-часовый
Ответы (1)
Напишите программу, которая сортирует массив ненулевых целых чисел в порядке возрастания (неубывания). Размер массива заранее неизвестен. Исходные данные записаны в файл input. txt, отсортированный массив нужно вывести в файл output. txt.
Ответы (1)
Напишите программу, которая сортирует массив целых чисел в порядке возрастания (неубывания). Размер массива заранее неизвестен. Исходные данные записаны в файл input. txt, отсортированный массив нужно вывести в файл output. txt.
Ответы (1)