Задать вопрос
2 ноября, 13:51

Pascal (Free) Пусть элементами круга являютс радиус (1-й элемент), диаметр (2-й элемент), длина окружности (3-й элемент). по номеру одного из перечисленных элементов и его значению вычислить площадь круга

+2
Ответы (1)
  1. 2 ноября, 14:28
    0
    var i:integer;

    s, v:real;

    Begin

    read (i, v) ;

    case i of

    1: s:=pi*v*v;

    2: s:=pi*v*v/4;

    3: s:=v*v/pi/4;

    end;

    writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal (Free) Пусть элементами круга являютс радиус (1-й элемент), диаметр (2-й элемент), длина окружности (3-й элемент). по номеру одного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пусть элементами круга являются радиус (первый элемент), диаметр (второй элемент) и длина окружности (третий элемент). Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга Сделать нужно в программе Free Pascal
Ответы (1)
Pascal ABC. Двухмерный массив. 1) вычислить количество чётных элементов 2) сумму элементов столбца по его введённому номеру
Ответы (1)