Задать вопрос
31 января, 02:44

Помогите решить в pascal.

дано вещественное число-цена 1 кг конфет. вывести стоимость 1.2, 1.4, ... 2 кг конфет

+5
Ответы (1)
  1. 31 января, 04:15
    0
    Var i:integer;

    price:real;

    Begin

    read (price) ;

    for i : = 6 to 10 do

    writeln (i/5, 'kg = ', price*i/5) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить в pascal. дано вещественное число-цена 1 кг конфет. вывести стоимость 1.2, 1.4, ... 2 кг конфет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
For5°. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1, 0.2, ..., 1 кг конфет. For8. Даны два целых числа A и B (A < B). Найти произведение всех целых чисел от A до B включительно. помогите решить
Ответы (1)
Помогите составить программу решения задачи в паскале АВС. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2 ...,1 кг конфет
Ответы (1)
Дано вещественное число - цена 1 кг конфет. вывести стоимость 1, 2 ..., 10 кг конфет
Ответы (1)