Задать вопрос
30 июня, 23:57

Дано вещественное число А и целое число N (>0) Вывести А в степени N: А в степени N=А*А*А*А ... * А (числа А перемножаются N раз).

+4
Ответы (1)
  1. 1 июля, 02:36
    0
    var a, k:real;

    n:integer;

    begin

    readln (a, n) ;

    k:=a;

    while n1 do begin

    n:=n-1;

    a:=a*k;

    end;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано вещественное число А и целое число N (>0) Вывести А в степени N: А в степени N=А*А*А*А ... * А (числа А перемножаются N раз). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите составить программу решения задачи в паскаль АВС. Дано вещественное число А и целое числоN (больше 0). Найти А в степени N = А*А*А ... * А (числа А перемножаются N раз)
Ответы (1)
1) дано целое число N (больше 0). Найти сумму 1+1/2+1/3 ... 1/N (вещественное число). Входные данные: ввести целое числоN (1
Ответы (1)
Какой тип будет иметь выражение при делении целого числа на вещественное? Вещественное или целое? Объясните почему.
Ответы (1)
Дано вещественное число с двумя цифрами в целой части и одной цифрой в дробной части. Получить вещественное число, запись которого являлась бы зеркальным отображением исходного числа (например, 36.2 и 2.63).
Ответы (1)