Задать вопрос
24 января, 15:18

написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений

+3
Ответы (2)
  1. 24 января, 15:27
    0
    Если на паскале

    program qweqrq;

    var a, b, c:integer;

    begin

    writeln ('a') ;

    readln (a) ;

    writeln ('b') ;

    readln (b) ;

    if a
    then

    begin

    c:=sqr (a) ;

    writeln (c) ;

    end;

    else

    begin

    c:=sqr (b) ;

    writeln (c) ;

    end;

    end.
  2. 24 января, 18:37
    0
    Паскаль

    Var

    a, b:real;

    Begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    if (a
    else b:=sqr (b) ;

    writeln ('a=', a,' b=', b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике