Задать вопрос
19 апреля, 08:24

вычислить площадь поверхности объем правильной пирамиды, в основании которой квадрат со стороной a и высотой h. Задача на Паскале

+1
Ответы (1)
  1. 19 апреля, 11:24
    0
    Var a, b, h:integer;

    begin

    read (a; h) ;

    write (a^a+2*a*sqrt (a^a/4+h*h)) ;

    wrteln ((h*a*a) / 3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «вычислить площадь поверхности объем правильной пирамиды, в основании которой квадрат со стороной a и высотой h. Задача на Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу: Вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h.
Ответы (2)
Имеется пирамида, в основании которой находится квадрат со стороной из N шаров. Следующий слой пирамиды состоит из шаров, лежащих в углублениях нижнего слоя, т. е. представляет собой квадрат со стороной N-1 шаров и т. д. Верхний слой содержит 1 шар.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Напишите программу на Pascal: Вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (Предварительно найти периметр основания).
Ответы (1)
Составить программу в паскале, которая определит, поместится ли квадрат со стороной А в круг радиуса R, или круг в квадрат.
Ответы (1)