Задать вопрос
2 июля, 12:14

Написать программу: Вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h.

+1
Ответы (2)
  1. 2 июля, 13:09
    0
    var

    v, s, h, a:extended;

    begin

    read (a, h) ;

    v:=1/3*a^2*h;

    s: = (a^2) + (sqrt ((a^2/4) + h^2) * a/2*4) ;

    write (s, v) ;

    end.
  2. 2 июля, 14:44
    0
    var

    v, s, h, a:extended;

    begin

    read (a, h) ;

    v:=1/3*a^2*h;

    s: = (a^2) + (sqrt ((a^2/4) + h^2) * a/2*4) ;

    write (s, v) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу: Вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
вычислить площадь поверхности объем правильной пирамиды, в основании которой квадрат со стороной a и высотой h. Задача на Паскале
Ответы (1)
Имеется пирамида, в основании которой находится квадрат со стороной из N шаров. Следующий слой пирамиды состоит из шаров, лежащих в углублениях нижнего слоя, т. е. представляет собой квадрат со стороной N-1 шаров и т. д. Верхний слой содержит 1 шар.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Напишите программу на Pascal: Вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (Предварительно найти периметр основания).
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)