Задать вопрос
4 октября, 05:44

Написать программу на языке Паскаль.

1. Написать программу из 3 введенных значений. Найти максимальное

2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая

3. Создать программу запрашивающую произвольное число, если введенное значение больше нуля, программа должна вывести модуль данного типа

+5
Ответы (1)
  1. 4 октября, 07:07
    0
    1)

    program gt;

    var a, b, c, max:real;

    begin

    readln (a, b, c) ;

    max:=a;

    if (b>max) then max:=b;

    if (c>max) then max:=c;

    writeln (max) ;

    end.

    2)

    program gt2;

    var n:integer;

    begin

    read (n) ;

    if (n>0) and (n<5) then writeln ('Младшая') ;

    if (n>4) and (n<10) then writeln ('Средняя') ;

    if (n>9) and (n<12) then writeln ('Старшая') ;

    end.

    3)

    Условие непонятное

    Приведи пару примеров потом решу
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)