Задать вопрос
13 ноября, 06:14

Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n

+4
Ответы (1)
  1. 13 ноября, 07:57
    0
    program z;

    var n, i, s:integer;

    begin

    write ('n=') ; readln (n) ;

    for i:=1 to n do

    if i mod 2 = 0 then s:=s+i;

    write ('Сумма = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу, которая вычисляет сумму: 1) всех четных чисел в диапазоне от 1 до n; 2) всех двухзначных чисел.
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)