Задать вопрос
15 марта, 15:31

Разработайте программу которая запрашивает три строковые величины - взаимосвязанные прилагательное, существительное и глагол. а затем печатает все варианты фраз с использованием введенных слов

+2
Ответы (1)
  1. 15 марта, 17:12
    0
    Var a, b, c:string;

    begin

    write ('Введите галагол', ' ') ;

    readln (a) ;

    write ('Введите прил.', ' ') ;

    readln (b) ;

    write ('Введите сущ.', ' ') ;

    readln (c) ;

    writeln (b,' ', c,' ', a) ;

    writeln (b,' ', a,' ', c) ;

    writeln (a,' ', b,' ', c) ;

    writeln (a,' ', c,' ', b) ;

    writeln (c,' ', a,' ', b) ;

    writeln (c,' ', b,' ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработайте программу которая запрашивает три строковые величины - взаимосвязанные прилагательное, существительное и глагол. а затем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Написать программу на Паскале которая запрашивает трёхзначное число, затем с помощью функций Div mod разделяет число на цифры и проверяет имеются ли в введенном числе цифра "5". Если да, то печатает "имеется" иначе "не имеется
Ответы (1)
Напишите дружественную по отношению к пользователю программу. Пусть она обращается к вам по имени, а затем предложит последовательно ввести прилагательное, существительное, наречие и глагол, чтобы в результате вывести на экран несложную фразу с
Ответы (1)