Задать вопрос
14 ноября, 13:56

Вычислить значение выражения а (в квадрате) - 2 а, где а целое число

+2
Ответы (1)
  1. 14 ноября, 17:47
    0
    В Паскале:

    uses crt;

    var a, g:integer;

    begin

    write ('a=') ; read (a) ;

    g:=sqr (a) - 2*a;

    writeln ('Значение а=', g) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение выражения а (в квадрате) - 2 а, где а целое число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Паскаль. 1 дано целое число N. Вычислить среднее арифметическое всех чисел из диапазона от 1 до N. 2 дано целое число N. Вывести на экран все нечётные числа из диапахона от 1 до N. Вычислить их сумму.
Ответы (1)
Ввести целое число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. Пример: Введите целое число: Введите целое число: 1232 1224 Нет. Да. Через ветвление, while, repeat, until
Ответы (1)
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1
Ответы (1)
Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится"
Ответы (1)