Задать вопрос
23 февраля, 23:44

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа

+2
Ответы (1)
  1. 24 февраля, 00:25
    0
    Uses crt;

    var a:integer;

    begin

    readln (a) ;

    a:=a mod 10;

    a:=a*a;

    a:=a mod 10;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике