Задать вопрос
29 сентября, 23:41

написать программу позволяющую по последней цифре числа определить последнюю цифру его квадрата

+3
Ответы (1)
  1. 30 сентября, 02:06
    0
    все просто, что бы определить какой цифрой закончится число, надо взять последнюю цифру этого числа и возвести ее в квадрат. Затем, если число двузначное, то ответом будет послденяя цифра поученного числа или если число однозначное, то оно и будет ответом.

    var a:integer;

    begin

    read (a) ;

    write (sqr (a) mod 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу позволяющую по последней цифре числа определить последнюю цифру его квадрата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике