Задать вопрос
29 сентября, 21:09

Определить сколько раз в данное четырехзначное число входит цифра 1

+4
Ответы (1)
  1. 29 сентября, 22:05
    0
    Var iNum: integer; / / Число

    begin

    readln (iNum) ;

    writeln (iNum div 1, ' раз') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить сколько раз в данное четырехзначное число входит цифра 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2) Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Составьте программу проверяющая является ли данное целое число четырехзначным числом. На экране должно быть сообщение число четырехзначное или число не четырехзначное. По паскалю.
Ответы (1)
Дано двузначное число. Определить: а) входит ли в него цифра 3; б) входит ли в него цифра а.
Ответы (1)
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)