Задать вопрос
20 января, 03:53

Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.

+2
Ответы (1)
  1. 20 января, 07:52
    0
    Var a, b: longint;

    begin

    write ('введите число - > ') ;

    readln (a) ;

    a:=a mod 10;

    b: = (a*a) mod 10;

    writeln ('последняя цифра квадрата числа - > ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы