Задать вопрос
31 марта, 16:47

Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа

+2
Ответы (1)
  1. 31 марта, 17:23
    0
    Var

    a: integer;

    begin

    read (a) ;

    write ((sqr (a mod 10)) mod 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике