Задать вопрос
23 марта, 12:28

Ученик в первый день выучил 5 англисских слов. В каждый следующий день он выучивал на 2 слова больше, чем в предыдущий. Сколько англисских слов выучит ученик в 10 дней занятий?. Составьте алгоритм или программу!

+4
Ответы (1)
  1. 23 марта, 13:39
    0
    Подправлю если найду ошибку, но пока может так? Сейчас проверю.

    Program tt;

    var z, x, N:integer;

    BeginN:=1;

    x:=5;

    while N<9 do begin

    z:=x+2;

    x:=x+z;

    N:=N+1;

    end;

    Writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ученик в первый день выучил 5 англисских слов. В каждый следующий день он выучивал на 2 слова больше, чем в предыдущий. Сколько англисских ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Паскаль: Ученик в первый день выучил Х английских слов. В каждый следующий день он выучивал на К слов больше, чем в предыдущий. Сколько английских слов он будет знать в N-й день занятий?
Ответы (2)
1. Что такое цикл? 2. Чем отличаются циклы с предусловием и постусловием? 3. Сколько раз выполнится цикл? n:=0 while n
Ответы (1)
В первый день Знайка выучил два иностранных слово в каждый следующей в два раза больше чем в предыдущий сколько всего слов выучит Знайка за 15 дней
Ответы (1)
Мальчик учит англ слова. в первый день он выучил 10 слов, каждый следующий день он учил на 5 слов больше, чем в предыдущий. через сколько дней словарный запас мальчика будет более 120 слов
Ответы (1)
Помогите решить две задачи с помощью "паскаля" 1) Ученик выучил в первый день 5 английских слов, а последующие дни он учил на два слова больше чем в предыдущие через сколько дней он выучит 250 слов?
Ответы (1)