Задать вопрос
26 августа, 07:34

Мальчик учит англ слова. в первый день он выучил 10 слов, каждый следующий день он учил на 5 слов больше, чем в предыдущий. через сколько дней словарный запас мальчика будет более 120 слов

+1
Ответы (1)
  1. 26 августа, 10:59
    0
    Var S, i:integer;

    begin

    i:=1;

    S:=10;

    While S<=120 do

    begin

    S:=S + (10+i*5) ;

    i:=i+1;

    end;

    Writeln ('На ', i,' день') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Мальчик учит англ слова. в первый день он выучил 10 слов, каждый следующий день он учил на 5 слов больше, чем в предыдущий. через сколько ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ученик в первый день выучил 5 англисских слов. В каждый следующий день он выучивал на 2 слова больше, чем в предыдущий. Сколько англисских слов выучит ученик в 10 дней занятий?. Составьте алгоритм или программу!
Ответы (1)
Составить программу в Паскаль: Ученик в первый день выучил Х английских слов. В каждый следующий день он выучивал на К слов больше, чем в предыдущий. Сколько английских слов он будет знать в N-й день занятий?
Ответы (2)
Помогите решить две задачи с помощью "паскаля" 1) Ученик выучил в первый день 5 английских слов, а последующие дни он учил на два слова больше чем в предыдущие через сколько дней он выучит 250 слов?
Ответы (1)
В первый день Знайка выучил два иностранных слово в каждый следующей в два раза больше чем в предыдущий сколько всего слов выучит Знайка за 15 дней
Ответы (1)
Составить программу решения задачи: Спортсмен в первый день пробегает 5 километров, а в каждый следующий день на 10 километров больше, чем в предыдущий. Сколько километров он пробежит в 10-й день? Найти общую сумму пробега за 10 дней
Ответы (2)