Задать вопрос
30 октября, 06:41

Составить программу позволяющую удвоить все буквы а в строке

+4
Ответы (2)
  1. 30 октября, 08:21
    0
    Program gt;

    var a:string;

    l, i:longint;

    begin

    readln (a) ;

    l:=length (a) ;

    for i:=1 to l do

    begin

    write (a[i], a[i]) ;

    end;

    end.
  2. 30 октября, 09:31
    0
    Var s, t: string;

    i: integer;

    begin

    writeln ('Введите строку: ') ;

    readln (s) ;

    t:='';

    for i:=1 to length (s) do

    if s[i]='а' then t:=t+s[i]+s[i] else t:=t+s[i];

    writeln (t) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу позволяющую удвоить все буквы а в строке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран
Ответы (1)
2 задачи по программированию: 1) Три точки заданы своими координатами (x1, y1), (x2, y2), (x3, y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого
Ответы (1)
Размер окна текстового редактора - 20 строк по 64 символа в строке. Курсор находится в левом верхнем углу экрана и указывает на символ, стоящий в 25 - й строке и 5 - й позиции текста.
Ответы (1)
Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.
Ответы (1)
Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель
Ответы (1)