Задать вопрос
29 сентября, 04:39

Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.

+1
Ответы (1)
  1. 29 сентября, 08:37
    0
    Program gt;

    var a:string;

    p, i, l:longint;

    b:array[1 ... 200]of longint;

    begin

    readln (a) ;

    l:=length (a) ;

    for i:=1 to l do

    begin

    p:=ord (a[i]) ;

    b[p]:=b[p]+1;

    end;

    for i:=97 to 122 do

    begin

    write (b[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введенной строке s.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
Составьте программу позволяющую найти количество цифр во введённой строке s
Ответы (1)
Паскаль Дана строка. Если в этом числе буква f встречается только один раз, выведите её индекс. Если она встречается два и более раз, выведите индекс её первого и последнего появления. Если буква f в данной строке не встречается, ничего не выводите.
Ответы (1)