Задать вопрос
13 августа, 10:59

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран

+2
Ответы (1)
  1. 13 августа, 12:02
    0
    Var a, b:string;

    i: integer;

    begin

    write ('Введите строку: ') ; readln (a) ;

    b:='';

    for i: = 1 to length (a) do b:=b+a[i]+a[i];

    write ('Новая строка: ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Pascal ABC, которая из заданной строки получала бы новую строку, удалив все "#" и повторив каждый символ, отличный от знака решотка дважды. Вывести на экран, полученную новую строку.
Ответы (1)
Составить программу, позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран
Ответы (2)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)