Задать вопрос
22 ноября, 04:29

Составить программу, позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран

+3
Ответы (2)
  1. 22 ноября, 08:03
    0
    Program gt;

    var a:string;

    l, i:longint;

    begin

    readln (a) ;

    l:=length (a) ;

    for i:=1 to l do

    begin

    write (a[i],' ') ;

    end;

    end.
  2. 22 ноября, 08:24
    0
    Var s, t: string;

    i: integer;

    begin

    write ('Введите строку: ') ; read (s) ;

    t:='';

    for i:=1 to length (s) do

    t:=t+s[i]+' ';

    writeln ('Результат: ', t) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Составить программу в Pascal ABC, которая из заданной строки получала бы новую строку, удалив все "#" и повторив каждый символ, отличный от знака решотка дважды. Вывести на экран, полученную новую строку.
Ответы (1)